Bug 14264 - Add google language selection based on user profile.
Summary: Add google language selection based on user profile.
Status: CLOSED DUPLICATE of bug 14263
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL: http://www.redhat.com/apps/search/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-19 01:36 UTC by Paul Lindner
Modified: 2007-04-18 16:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-19 01:36:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Lindner 2000-07-19 01:36:26 UTC
Google now allows filtering based on standard language settings.

We should allow the user to choose a language to search that is based upon 
the language settings stored in the session.

For the home page we should encode a default language setting (english,
german, etc.)

Comment 1 Paul Lindner 2000-07-25 19:10:52 UTC

*** This bug has been marked as a duplicate of 14263 ***


Note You need to log in before you can comment on or make changes to this bug.