Bug 1426321 - New Package: openstack-heat-agents
Summary: New Package: openstack-heat-agents
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat-agents
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: beta
: 11.0 (Ocata)
Assignee: Steve Baker
QA Contact: Gurenko Alex
URL:
Whiteboard:
: 1427607 (view as bug list)
Depends On:
Blocks: 1425063
TreeView+ depends on / blocked
 
Reported: 2017-02-23 16:49 UTC by Mike Burns
Modified: 2017-05-17 20:01 UTC (History)
14 users (show)

Fixed In Version: openstack-heat-agents-1.0.0-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1425063
Environment:
Last Closed: 2017-05-17 20:01:51 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Comment 1 Mike Burns 2017-03-01 13:24:45 UTC
*** Bug 1427607 has been marked as a duplicate of this bug. ***

Comment 3 Gurenko Alex 2017-04-25 10:40:58 UTC
[stack@undercloud-0 ~]$ yum info openstack-heat-agents
Loaded plugins: search-disabled-repos
Available Packages
Name        : openstack-heat-agents
Arch        : noarch
Version     : 1.0.1
Release     : 1.el7ost
Size        : 3.9 k
Repo        : rhelosp-11.0-puddle/x86_64
Summary     : Heat software config agent and hook scripts
URL         : https://github.com/openstack/heat-agents
License     : ASL 2.0
Description : Heat software config agent and hook scripts

[stack@undercloud-0 ~]$ yum search openstack-heat-templates
Loaded plugins: search-disabled-repos
Warning: No matches found for: openstack-heat-templates
No matches found

Comment 4 errata-xmlrpc 2017-05-17 20:01:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.