Bug 1426524 - [ded-stg2-aws] oc version in download oc links should not be different with OpenShift Server version
Summary: [ded-stg2-aws] oc version in download oc links should not be different with O...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 3.x
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Devan Goodwin
QA Contact: Li Zhe
URL:
Whiteboard:
: 1421096 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-24 06:56 UTC by Weihua Meng
Modified: 2017-04-05 20:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-05 20:54:34 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 yufchang 2017-03-07 05:18:14 UTC
this bug is duplication of Bug 1421096.

Comment 3 Devan Goodwin 2017-03-07 12:17:27 UTC
*** Bug 1421096 has been marked as a duplicate of this bug. ***

Comment 6 Devan Goodwin 2017-03-10 12:47:05 UTC
This fix should now be visible on ded-stg2-aws.

Comment 7 Li Zhe 2017-03-13 04:28:10 UTC
Links point to oc 3.4.1.2 now.


Note You need to log in before you can comment on or make changes to this bug.