Bug 142686 - Nautilus doesn't update desktop
Nautilus doesn't update desktop
Status: CLOSED DUPLICATE of bug 130859
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-12 14:30 EST by Bruce Bigby
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Bigby 2004-12-12 14:30:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
I am running the stock Fedora Core 3 with up2date updates (Dec 12,
2004).  If I open a terminal and create a directory in $HOME/Desktop
-- for example -- "mkdir $HOME/Desktop/tmpdir" -- or a I create a file
-- "echo > $HOME/Desktop/tmpfile" -- an icon that represents the new
directory or file does NOT appear in the Nautilus desktop like it
should.  This works fine under RedHat 9 and whether the directory is
NFS mounted or local is irrelevant.  The icon correctly appears on the
desktop in RedHat 9.

Version-Release number of selected component (if applicable):
2.8.1

How reproducible:
Always

Steps to Reproduce:
1. Open a terminal.
2. Create a directory -- mkdir $HOME/Desktop/tmpdir.


Actual Results:  The directory exists but an icon that represents the
directory does NOT appear on the Nautilus desktop.

Expected Results:  The directory exists and an icon that represents
the directory appears on the Nautilus desktop.

Additional info:
Comment 1 Alexander Larsson 2004-12-12 15:15:02 EST

*** This bug has been marked as a duplicate of 130859 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.