Bug 142919 - Installer crashes during upgrade from ES3 after upgrade boot loader
Installer crashes during upgrade from ES3 after upgrade boot loader
Status: CLOSED DUPLICATE of bug 137345
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-14 18:53 EST by Joel Michael
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump File (648.70 KB, text/plain)
2004-12-14 18:58 EST, Joel Michael
no flags Details

  None (edit)
Description Joel Michael 2004-12-14 18:53:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
SV1; .NET CLR 1.1.4322)

Description of problem:
Trying to upgrade ES3 to ES4-Beta 2, selected defaults in graphical 
installer (just kept pressing "enter").  At "Upgrade Boot Loader 
Configuration", the default is to update, this is what was selected.  
Dialog box "reading package information" pops up, waits a little bit, 
then crash occurs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install ES3 as supplied with HP DL380 G4 servers, not using 
SmartStart (unsure of update, runs the 2.4.21-9.ELsmp kernel) on a HP 
xw8200, doing a "install everything" installation.  Do not run up2date
2. Install ES4-beta2, use the graphical installer
3. Keep pressing "enter"
    

Actual Results:  Crash occured

Expected Results:  ES4-beta2 should have been installed.

Additional info:

Crash dump saved on a floppy disk.
Comment 1 Joel Michael 2004-12-14 18:58:45 EST
Created attachment 108582 [details]
Anaconda Dump File
Comment 2 Jeremy Katz 2004-12-14 21:59:01 EST

*** This bug has been marked as a duplicate of 137345 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.