This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 142975 - Characters getting repeated
Characters getting repeated
Status: CLOSED DUPLICATE of bug 134451
Product: Fedora
Classification: Fedora
Component: vino (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-15 10:43 EST by Aaron Gaudio
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Gaudio 2004-12-15 10:43:42 EST
Description of problem:
Vino intermittently sends duplicate keypresses when I have only typed
a key once. This can lead, for example, to many many blank lines (or
even deleting more characters than it should) in the middle of a text
file I'm trying to edit, and is very frustrating. I've never seen this
while using vncserver and vncviewer, so I suspect it's a vino issue,
not vncviewer.

Version-Release number of selected component (if applicable):
vino-2.8.1-1

How reproducible:
Intermittent

Steps to Reproduce:
1. Connect to a vino server via vncviwer.
2. Type for a while.
3.
  
Actual results:
Characters will repeat when you only typed them once.

Expected results:
Characters that you type once should only show up once.

Additional info:
Comment 1 Mark McLoughlin 2004-12-17 08:13:19 EST

*** This bug has been marked as a duplicate of 134451 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.