Bug 14303 - workstation 1.2.1-1 (beta 3) ftp core dump/seg faults w/ put * and symlink.
Summary: workstation 1.2.1-1 (beta 3) ftp core dump/seg faults w/ put * and symlink.
Status: CLOSED DUPLICATE of bug 14301
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: krb5 (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-20 02:03 UTC by Henri Schlereth
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-20 02:03:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henri Schlereth 2000-07-20 02:03:03 UTC
This is actually a duplicate of 14301 against RH62, but I thought I would test it out on the beta3 stuff as
well. Same behavior, if a symlink is present and you do a put blah* and there is a link that has at least
bla in it kaploo!. Get appears to function just fine.

Cross tested with ftp-0.17-3 (beta3) and that runs w/o error under the same conditions.

Comment 1 Bill Nottingham 2000-07-20 03:07:59 UTC

*** This bug has been marked as a duplicate of 14301 ***


Note You need to log in before you can comment on or make changes to this bug.