This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 143049 - IBM <-> Red Hat Bugzilla link bug?
IBM <-> Red Hat Bugzilla link bug?
Status: CLOSED DEFERRED
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-15 18:49 EST by Need Real Name
Modified: 2007-04-18 13:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-13 10:24:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-12-15 18:49:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
I'm not sure what mechanism IBM have for adding their "additional 
comments" to bugzilla (is it an e-mail gateway? it would be 
interesting to know), but ít seems it might be broken.

See bug 142862 for an example.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Post a bug about hostnames
2. Get lots of e-mail about kernel hacking
3. Ask what is going on
4. Kernel hacking discussion continues

Additional info:
Comment 1 Need Real Name 2005-01-10 11:03:03 EST
Hello?
Comment 2 Need Real Name 2005-03-08 10:04:09 EST
Lack of interest.
Comment 3 David Lawrence 2005-03-08 10:52:40 EST
Reopening. I apologize that this fell off my radar since I have been
mainly focused on 2.18 BZ bugs trying to get it rolled out asap. Since
the code bases are in most ways different, I have not given enough
attention to older bugs. In my understanding, they are simple just
using a HTTP POST mechanism to add the comments from their internal
BZ. I would hope that in the future they will use the XMLRPC
bugzilla.addComment method to do so which is cleaner. What part of the
conversation in bug 142862 seems broken?
Comment 4 Need Real Name 2005-03-08 12:08:16 EST
> What part of the conversation in 
> bug 142862 seems broken?

All of it! Everything after my initial bug-opening comment has nothing
to do with my bug :/
Comment 5 David Lawrence 2005-03-08 13:48:42 EST
I sent an email to gjohnson@austin.ibm.com to see if he could tell me why their
bug associations are screwed up. Sorry for the inconvenience this is causing.

Dave
Comment 6 Need Real Name 2005-03-25 08:44:41 EST
Did you ever hear back?

Note You need to log in before you can comment on or make changes to this bug.