Bug 1430885 - [RFE] As a basic deployer I want meaningful progress information of the deployment
Summary: [RFE] As a basic deployer I want meaningful progress information of the deplo...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-ui
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: Upstream M2
: 12.0 (Pike)
Assignee: Honza Pokorny
QA Contact: Udi
URL:
Whiteboard:
Depends On:
Blocks: 1442136 1420915 1469882
TreeView+ depends on / blocked
 
Reported: 2017-03-09 19:03 UTC by Anandeep Pannu
Modified: 2018-02-05 19:04 UTC (History)
10 users (show)

Fixed In Version: openstack-tripleo-ui-7.1.1-0.20170616122633.9c0dea3.el7ost
Doc Type: Enhancement
Doc Text:
This update increases the granularity of the deployment progress bar. This is achieved with an increase in the nesting level that retrieves the stack resources. This provides more accurate progress of a deployment.
Clone Of:
Environment:
Last Closed: 2017-12-13 21:13:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 463034 None None None 2017-06-01 17:45:12 UTC
Red Hat Product Errata RHEA-2017:3462 normal SHIPPED_LIVE Red Hat OpenStack Platform 12.0 Enhancement Advisory 2018-02-16 01:43:25 UTC

Description Anandeep Pannu 2017-03-09 19:03:53 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Jason E. Rist 2017-05-03 14:17:24 UTC
Need to drill down more in the heat resources

Comment 6 Udi 2017-11-13 15:55:58 UTC
Verified in openstack-tripleo-ui-7.4.3-2.el7ost.noarch.

Comment 9 errata-xmlrpc 2017-12-13 21:13:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462


Note You need to log in before you can comment on or make changes to this bug.