Bug 1434530 - LibreOffice Calc - wrong icon diplayed in panel
Summary: LibreOffice Calc - wrong icon diplayed in panel
Keywords:
Status: CLOSED DUPLICATE of bug 1334915
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 25
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-21 16:28 UTC by wolfv
Modified: 2017-03-22 12:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-22 12:24:10 UTC
Type: Bug


Attachments (Terms of Use)
two Calc spreadsheets open (271.88 KB, image/png)
2017-03-21 16:28 UTC, wolfv
no flags Details

Description wolfv 2017-03-21 16:28:12 UTC
Created attachment 1265163 [details]
two Calc spreadsheets open

Description of problem:
LibreOffice Calc are represented as one gray sheet for each open spread sheet (rectangle with dog ear).
This screenshot shows two Calc spreadsheets open, with one gray icon for each open spreadsheet, on dash-to-panel.  Hover over right icon showing preview:

Version-Release number of selected component (if applicable):
Gnome 3.22.2

How reproducible:
every time

Steps to Reproduce:
1. Install LebreOffice Calc
2. Open Calc Spreadsheet

Actual results:
one gray icon for each open spreadsheet

Expected results:
one green icon for each open spreadsheet

Additional info:
This shows how much confusion the bug caused: https://github.com/jderose9/dash-to-panel/issues/88#issuecomment-288067355

Comment 1 Caolan McNamara 2017-03-22 12:24:10 UTC

*** This bug has been marked as a duplicate of bug 1334915 ***


Note You need to log in before you can comment on or make changes to this bug.