Bug 1434957 - If host, where hosted engine VM is running, become NonResponsive, it's not properly fenced
Summary: If host, where hosted engine VM is running, become NonResponsive, it's not pr...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.0.5
Hardware: Unspecified
OS: Linux
high
medium
Target Milestone: ---
: ---
Assignee: Denis Chaplygin
QA Contact: meital avital
URL:
Whiteboard:
Depends On: 1409203 1413928 1417196
Blocks: Gluster-HC-2
TreeView+ depends on / blocked
 
Reported: 2017-03-22 18:12 UTC by Koutuk Shukla
Modified: 2019-08-28 13:18 UTC (History)
25 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1413928
Environment:
Last Closed: 2017-03-28 06:49:57 UTC
oVirt Team: Infra


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 70791 None None None 2017-03-22 18:12:56 UTC
oVirt gerrit 70881 None None None 2017-03-22 18:12:56 UTC

Comment 1 Koutuk Shukla 2017-03-22 18:15:13 UTC
Description of Problem: 
Host running Hosted engine vm and HA vm is not getting fenced properly when powered off.

Version-Release number of selected component (if applicable):
Red Hat Virtualization Manager Version: 4.0.5.5-0.1.el7ev

How reproducible:
100%

Steps to reproduce;
1. Host need to have power management configured and needs to have HE vm and other HA enabled vm's running.
2. Power off the Host from idrac console.
3. Host remains powered off.

Actual Result:

Host remains powered off. Both HE vm and other HA enabled vm's are not restarted on other Host.

Expected results:

Host should be fenced sucessfully restarting all vm's on another host.

Comment 4 Koutuk Shukla 2017-03-22 20:11:37 UTC
Hello,

One correction on Comment 1

Actual Result:

Both HE vm and other HA enabled vm's are restarted on other Host but the original host remains powered off and does not get fenced

Expected results:

Host should be fenced sucessfully and restarted

Comment 7 Martin Perina 2017-03-28 06:49:57 UTC
Closing as NEXTRELEASE, because the fix is contained in RHV 4.1 GA tracked by https://errata.devel.redhat.com/advisory/24903

Comment 8 Daniel Gur 2019-08-28 12:57:55 UTC
sync2jira

Comment 9 Daniel Gur 2019-08-28 13:03:04 UTC
sync2jira

Comment 10 Daniel Gur 2019-08-28 13:14:04 UTC
sync2jira

Comment 11 Daniel Gur 2019-08-28 13:18:20 UTC
sync2jira


Note You need to log in before you can comment on or make changes to this bug.