Bug 1435073 - Moving up/down item using alacarte are not reflected
Summary: Moving up/down item using alacarte are not reflected
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell-extensions
Version: 7.3
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1420851 1479818 1435074
TreeView+ depends on / blocked
 
Reported: 2017-03-23 04:29 UTC by Yuki Okada
Modified: 2018-05-17 14:39 UTC (History)
5 users (show)

Fixed In Version: gnome-shell-extensions-3.26.1-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 12:57:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 12:59:16 UTC

Description Yuki Okada 2017-03-23 04:29:49 UTC
Description of problem:
Using alacarte, moving up/down item are not reflected to GNOME Applications menu.

Version-Release number of selected component (if applicable):
3.7.90-8

How reproducible:
100%

Steps to Reproduce:
1. Install alacarte
2. Start alacarte
3. Select any Item
4. Click "Move up" or "Move down" button
5. Click "Close" button

Actual results:
Nothing happens to GNOME Applications menu.

Expected results:
The item in GNOME Applications menu moves up or moves down.

Additional info:

Comment 7 Michael Boisvert 2018-01-04 18:17:03 UTC
I have no issue moving the menus around (up/down) using alacarte-3.11.91-1.el7 and gnome 3.26.

Comment 10 errata-xmlrpc 2018-04-10 12:57:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770


Note You need to log in before you can comment on or make changes to this bug.