Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1435074 - Adding new separator using alacarte are not reflected
Adding new separator using alacarte are not reflected
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell-extensions (Show other bugs)
7.3
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
:
Depends On: 1435073
Blocks:
  Show dependency treegraph
 
Reported: 2017-03-23 00:33 EDT by Yuki Okada
Modified: 2018-05-17 10:39 EDT (History)
5 users (show)

See Also:
Fixed In Version: gnome-shell-extensions-3.26.1-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 08:57:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 08:59 EDT

  None (edit)
Description Yuki Okada 2017-03-23 00:33:52 EDT
Description of problem:
Using alacarte, adding new separator are not reflected to GNOME Applications menu.

Version-Release number of selected component (if applicable):
3.7.90-8

How reproducible:
100%

Steps to Reproduce:
1. Install alacarte
2. Start alacarte
3. Click "New Separator"
4. Click "Close" button

Actual results:
Nothing happens to GNOME Applications menu.

Expected results:
New Separator is added to GNOME Applications menu.

Additional info:
Comment 7 Michael Boisvert 2018-01-04 13:18:51 EST
I have no issues adding separators into the menu using alacarte-3.11.91-1.el7 and gnome 3.26.
Comment 10 errata-xmlrpc 2018-04-10 08:57:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770

Note You need to log in before you can comment on or make changes to this bug.