Bug 143530 - megaraid2 driver not detected by installer
Summary: megaraid2 driver not detected by installer
Status: CLOSED DUPLICATE of bug 143531
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Coughlan
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-21 22:51 UTC by Caitlyn M. Martin
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-21 23:29:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Caitlyn M. Martin 2004-12-21 22:51:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Installation of RHEL 3.0 on a Dell PowerEdge 2850 with an LSI
Megaraid2 RAID controller.  Installer offers LSI Megaraid2 as a driver
to be installed but then fails to find the driver.

Version-Release number of selected component (if applicable):
2.4.21-15.EL

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL linux 
2. Fails to find hard drive -- select LSI Megaraid2 driver
3. Attempting to continue installing the OS will fail due to lack of a
hard drive to install on.
    

Actual Results:  System continued to fail to find controller.  After
ungzip'ing and uncpio'ing the driver it is possible to go to a command
prompt and insmod the driver.  At that point the installer recognized
the array and I was able to partition the storage.

Expected Results:  Installer should have loaded the megaraid2 driver
and recognized the array.

Additional info:

Comment 1 Caitlyn M. Martin 2004-12-21 23:03:10 UTC
Duplicated in error.  Complete description is in bug #14531.  My
apologies for the duplication.  -CMM

Comment 2 Ernie Petrides 2004-12-21 23:19:57 UTC
Caitlyn, that looks like a typo.  Which bug is this a dup of?


Comment 3 Ernie Petrides 2004-12-21 23:29:47 UTC
Never mind, I found it.

*** This bug has been marked as a duplicate of 143531 ***


Note You need to log in before you can comment on or make changes to this bug.