Bug 143549 - popt goes back in time
popt goes back in time
Status: CLOSED DUPLICATE of bug 142434
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-22 02:55 EST by Axel Thimm
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Axel Thimm 2004-12-22 02:55:22 EST
Description of problem:
the release of the popt package was reseted w/o a version bump.

Normaly a package's release gets reseted if the version gets bumbed.
Since popt has its own version which is independent of the containing
rpm's it was forgotten.

Version-Release number of selected component (if applicable):
1.9.1-xxx

How reproducible:
Always

Steps to Reproduce:
1.Install rawhide
2.Wait for rpm version bump and release tag reset
3.try to upgrade popt
  
Actual results:
popt does not get upgraded unless the release tag reaches the former value

Expected results:
popt should be upgraded

Additional info:
Since the versioning of popt is under control just remember to upgrade
popt's version, too.

A long term approach would be to split off popt out of rpm, or to
enforce the same versioning on both even though popt sources were not
touched. Or just don't reset the release tag.
Comment 1 Jeff Johnson 2004-12-29 06:04:04 EST

*** This bug has been marked as a duplicate of 142434 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.