Bug 143705 - System detects soundcard but not configured
Summary: System detects soundcard but not configured
Status: CLOSED DUPLICATE of bug 146888
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-24 15:43 UTC by Edward Campbell
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-02 17:27:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edward Campbell 2004-12-24 15:43:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
System detects sound card as shown in dmesg:
isapnp: Scanning for PnP cards...
isapnp: Card 'Analog Devices AD1816A'
isapnp: 1 Plug & Play card detected total

but when I run Soundcard Detection from the menu I get "No soundcards
were detected!" The system will not play anything that needs the sound.

It may not have anything to do with the problem but I have 2 ISA card
in the system, a modem and the sound card, but as you see from dmesg
only one card is detected.  However I can manually configure the modem
and it will work.

I'm running 2.6.9-1.6_FC2 kernel.





Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot system
2.From System Settings menu choose Soundcard Detection
3.Get error "No soundcards were detected"
    

Actual Results:  No Sound

Expected Results:  Sound card to be detected and sound to play

Additional info:

Comment 1 Bastien Nocera 2005-04-02 17:27:30 UTC

*** This bug has been marked as a duplicate of 146888 ***


Note You need to log in before you can comment on or make changes to this bug.