Bug 143720 - yum update fails to update gamin on FC3 from 0.0.15-1 to 0.0.17-1
Summary: yum update fails to update gamin on FC3 from 0.0.15-1 to 0.0.17-1
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-25 07:10 UTC by Arenas Belon, Carlo Marcelo
Modified: 2014-01-21 22:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 18:33:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debugging enabled for yum update gamin (1.41 KB, text/plain)
2004-12-25 07:14 UTC, Arenas Belon, Carlo Marcelo
no flags Details

Description Arenas Belon, Carlo Marcelo 2004-12-25 07:10:26 UTC
Description of problem:
yum update gamin fails on x86_64 because old package which used to
"Provides: libfam.so.0" is not doing that anymore, eventhough updated
package gamin.i386 does instead.

gamin.i386 (0.0.15-1) was not installed originally though and
therefore yum fails to resolve the dependency even if it finds the
right hints.

Version-Release number of selected component (if applicable):
0.0.17-1

How reproducible:
always

Steps to Reproduce:
1. install FC3
2. yum update gamin
3.
  
Actual results:
Error: Missing Dependency: libfam.so.0 is needed by package gnome-vfs2

Expected results:
gamin updated and dependency for gnome-vfs2.i386 covered by the
installation of gamin.i386

Additional info:
a debugging enabled session of yum attached.

this ticket is related to bug 143714 which is currently assigned to
gamin and which might be considered a duplicate.

Comment 1 Arenas Belon, Carlo Marcelo 2004-12-25 07:14:31 UTC
Created attachment 109121 [details]
debugging enabled for yum update gamin

Comment 2 Seth Vidal 2005-07-29 18:33:27 UTC
repository error and I think it's been fixed since then.
closing



Note You need to log in before you can comment on or make changes to this bug.