Bug 1437430 - modifying any quota in horizon triggers cinder to update gigabytes = null. Results in horizon error.
Summary: modifying any quota in horizon triggers cinder to update gigabytes = null. Re...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: z1
: 11.0 (Ocata)
Assignee: Radomir Dopieralski
QA Contact: Ido Ovadia
URL:
Whiteboard:
: 1460606 (view as bug list)
Depends On: 1414997 1460606
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-30 10:13 UTC by Radomir Dopieralski
Modified: 2020-09-10 10:24 UTC (History)
15 users (show)

Fixed In Version: python-django-horizon-11.0.1-6.el7ost
Doc Type: Bug Fix
Doc Text:
Users could modify volume quotas in OpenStack Dashboard even if disabled in OpenStack Block Storage. This resulted in an error. This fix implements a check to see if volume quotas are disabled. Users can no longer modify volumes quotas if disabled.
Clone Of: 1414997
Environment:
Last Closed: 2017-07-19 17:04:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1671911 None None None 2017-03-30 10:13:58 UTC
Red Hat Product Errata RHBA-2017:1781 normal SHIPPED_LIVE python-django-horizon bug fix advisory 2017-07-19 21:01:10 UTC

Comment 1 Radomir Dopieralski 2017-06-12 11:00:02 UTC
*** Bug 1460606 has been marked as a duplicate of this bug. ***

Comment 4 errata-xmlrpc 2017-07-19 17:04:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1781


Note You need to log in before you can comment on or make changes to this bug.