Bug 1460606 - modifying any quota in horizon triggers cinder to update gigabytes = null. Results in horizon error.
modifying any quota in horizon triggers cinder to update gigabytes = null. Re...
Status: CLOSED DUPLICATE of bug 1437430
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
medium Severity medium
: z3
: 10.0 (Newton)
Assigned To: Radomir Dopieralski
Ido Ovadia
: Triaged, ZStream
Depends On: 1414997
Blocks: 1437430
  Show dependency treegraph
 
Reported: 2017-06-12 03:51 EDT by KOSAL RAJ I
Modified: 2017-06-14 17:54 EDT (History)
23 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1414997
Environment:
Last Closed: 2017-06-12 07:00:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1671911 None None None 2017-06-12 03:51 EDT
OpenStack gerrit 451679 None None None 2017-06-12 03:51 EDT

  None (edit)
Comment 1 Radomir Dopieralski 2017-06-12 07:00:02 EDT

*** This bug has been marked as a duplicate of bug 1437430 ***

Note You need to log in before you can comment on or make changes to this bug.