This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 143827 - fedora-release and yum config
fedora-release and yum config
Status: CLOSED DUPLICATE of bug 123888
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-29 01:46 EST by Christopher Beland
Modified: 2014-01-21 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-29 08:35:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2004-12-29 01:46:58 EST
fedora-release-3-8
yum-2.1.11-3

The default yum.conf in Fedora Core 3 contains the line:

 distroverpkg=redhat-release

Shouldn't this be fedora-release?

The Release Notes say that the fedora-release RPM has been removed
from the release, but it was present after I did an install from
scratch.  Which is probably a good thing, if yum needs it.  (I don't
know whether or not it actually does.)

-B.
Comment 1 Seth Vidal 2004-12-29 08:35:30 EST

*** This bug has been marked as a duplicate of 123888 ***

Note You need to log in before you can comment on or make changes to this bug.