Bug 1439957 - certbot-0.13.0 is available
Summary: certbot-0.13.0 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1448430
Alias: None
Product: Fedora
Classification: Fedora
Component: certbot
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: James Hogarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1447458 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-07 00:13 UTC by Upstream Release Monitoring
Modified: 2017-05-17 11:45 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 11:45:06 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2017-04-07 00:13:05 UTC
Latest upstream release: 0.13.0
Current version/release in rawhide: 0.12.0-4.fc27
URL: https://pypi.python.org/pypi/certbot

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/10690/

Comment 1 Upstream Release Monitoring 2017-04-07 00:13:12 UTC
One or more of the specfile's Sources is not a valid URL so we cannot automatically build the new version for you.Please use a URL in your Source declarations if possible.

Comment 2 Upstream Release Monitoring 2017-04-19 23:54:13 UTC
jhogarth's certbot-0.13.0-1.fc27 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=881668

Comment 3 Fedora Update System 2017-04-20 14:50:54 UTC
python-acme-0.13.0-1.fc25 certbot-0.13.0-1.fc25 python-certbot-apache-0.13.0-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-91fabaa499

Comment 4 Fedora Update System 2017-04-20 14:51:20 UTC
python-acme-0.13.0-1.fc24 certbot-0.13.0-1.fc24 python-certbot-apache-0.13.0-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-fe1c987440

Comment 5 Fedora Update System 2017-04-20 14:51:42 UTC
python-acme-0.13.0-1.el7 certbot-0.13.0-1.el7 python-certbot-apache-0.13.0-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-e5138e4f7d

Comment 6 Fedora Update System 2017-04-20 14:52:02 UTC
python-acme-0.13.0-1.fc26 certbot-0.13.0-1.fc26 python-certbot-apache-0.13.0-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-2e7564721b

Comment 7 Fedora Update System 2017-04-22 21:47:37 UTC
certbot-0.13.0-1.el7, python-acme-0.13.0-1.el7, python-certbot-apache-0.13.0-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-e5138e4f7d

Comment 8 Fedora Update System 2017-04-23 17:20:04 UTC
certbot-0.13.0-1.fc25, python-acme-0.13.0-1.fc25, python-certbot-apache-0.13.0-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-91fabaa499

Comment 9 Fedora Update System 2017-04-23 20:23:12 UTC
certbot-0.13.0-1.fc26, python-acme-0.13.0-1.fc26, python-certbot-apache-0.13.0-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-2e7564721b

Comment 10 Upstream Release Monitoring 2017-04-28 15:02:58 UTC
jhogarth's certbot-0.13.0-2.fc27 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=884598

Comment 11 Fedora Update System 2017-04-30 11:28:20 UTC
certbot-0.13.0-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-2e7564721b

Comment 12 Fedora Update System 2017-04-30 11:30:00 UTC
certbot-0.13.0-2.fc26 python-acme-0.13.0-1.fc26 python-certbot-apache-0.13.0-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-64270716a0

Comment 13 Fedora Update System 2017-04-30 11:31:37 UTC
certbot-0.13.0-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-e5138e4f7d

Comment 14 Fedora Update System 2017-04-30 11:32:28 UTC
certbot-0.13.0-2.el7 python-acme-0.13.0-1.el7 python-certbot-apache-0.13.0-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-acdfbe8cfa

Comment 15 Fedora Update System 2017-04-30 11:33:52 UTC
certbot-0.13.0-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-91fabaa499

Comment 16 Fedora Update System 2017-04-30 11:34:54 UTC
certbot-0.13.0-2.fc25 python-acme-0.13.0-1.fc25 python-certbot-apache-0.13.0-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-f1071b956e

Comment 17 Fedora Update System 2017-04-30 11:36:27 UTC
certbot-0.13.0-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-fe1c987440

Comment 18 Fedora Update System 2017-04-30 11:37:16 UTC
certbot-0.13.0-2.fc24 python-acme-0.13.0-1.fc24 python-certbot-apache-0.13.0-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-c651872919

Comment 19 Fedora Update System 2017-04-30 22:19:15 UTC
certbot-0.13.0-2.el7, python-acme-0.13.0-1.el7, python-certbot-apache-0.13.0-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-acdfbe8cfa

Comment 20 Fedora Update System 2017-04-30 22:52:23 UTC
certbot-0.13.0-2.fc24, python-acme-0.13.0-1.fc24, python-certbot-apache-0.13.0-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-c651872919

Comment 21 Fedora Update System 2017-04-30 23:21:20 UTC
certbot-0.13.0-2.fc25, python-acme-0.13.0-1.fc25, python-certbot-apache-0.13.0-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-f1071b956e

Comment 22 Fedora Update System 2017-05-01 00:52:07 UTC
certbot-0.13.0-2.fc26, python-acme-0.13.0-1.fc26, python-certbot-apache-0.13.0-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-64270716a0

Comment 23 Anatole Denis 2017-05-02 21:19:15 UTC
*** Bug 1447458 has been marked as a duplicate of this bug. ***

Comment 24 James Hogarth 2017-05-17 11:45:06 UTC

*** This bug has been marked as a duplicate of bug 1448430 ***


Note You need to log in before you can comment on or make changes to this bug.