Bug 1441759 - /etc/octavia/octavia.conf is not properly configured after deployment
Summary: /etc/octavia/octavia.conf is not properly configured after deployment
Keywords:
Status: CLOSED DUPLICATE of bug 1506647
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 13.0 (Queens)
Assignee: Brent Eagles
QA Contact: Arik Chernetsky
URL:
Whiteboard:
Depends On: 1433728
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-12 15:59 UTC by Brent Eagles
Modified: 2019-09-10 14:09 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1433728
Environment:
Last Closed: 2018-01-23 20:02:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 447496 None None None 2017-04-12 15:59:37 UTC

Comment 1 Brent Eagles 2017-09-20 14:49:22 UTC
Upstream documentation in progress needs to be revised to match container based deployments for 12.

Comment 5 Brent Eagles 2018-01-23 20:02:29 UTC
Closing as duplicate of: https://bugzilla.redhat.com/show_bug.cgi?id=1506647
The external tracker currently set for this bug is for the documentation which is covered by: https://bugzilla.redhat.com/show_bug.cgi?id=1433728

Comment 6 Brent Eagles 2018-01-23 20:02:56 UTC

*** This bug has been marked as a duplicate of bug 1506647 ***


Note You need to log in before you can comment on or make changes to this bug.