Bug 144236 - Request for update to incorporate upstream patch
Request for update to incorporate upstream patch
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
: 147914 (view as bug list)
Depends On:
Blocks: 157096
  Show dependency treegraph
 
Reported: 2005-01-05 01:12 EST by Jef Spaleta
Modified: 2013-03-13 00:47 EDT (History)
6 users (show)

See Also:
Fixed In Version: 2-2.4.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-05 04:50:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-01-05 01:12:13 EST
Description of problem:
pygtk2 bug exposed by trying to compile matplotlib on fc3
http://www.mail-archive.com/pygtk@daa.com.au/msg09353.html

seems to be resolved with an upstream patch
http://bugzilla.gnome.org/show_bug.cgi?id=155304

Version-Release number of selected component (if applicable):
pygtk2-2.4.0-1 

Additional info:

Not sure if its worth it to you to  incorporate this patch back into
the pygtk available in fc3... but i'd really appreciate it if this fix
found its way back into fc3 pygtk2

-jef
Comment 1 ajs 2005-04-08 13:14:15 EDT
This is fixed in PyGTK 2.4.1.  Can we get an update?

This is the same bug as https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=147914
Comment 2 John (J5) Palmieri 2005-04-14 16:28:24 EDT
Working on FC4 stuff right now but will update next week.
Comment 3 John (J5) Palmieri 2005-04-14 16:30:44 EDT
*** Bug 147914 has been marked as a duplicate of this bug. ***
Comment 4 David Juran 2005-04-16 04:36:23 EDT
I'd just like to point out that this bug of course hits pygtk2-2.4.0-1 in RHEL4
as well.
Comment 5 John (J5) Palmieri 2005-05-06 16:19:50 EDT
Out for testing

Note You need to log in before you can comment on or make changes to this bug.