Bug 144290 - imap-2002d-3 conflicts with libc-client-2002e-5
imap-2002d-3 conflicts with libc-client-2002e-5
Status: CLOSED DUPLICATE of bug 132928
Product: Fedora
Classification: Fedora
Component: libc-client (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-05 12:48 EST by Ramana
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ramana 2005-01-05 12:48:34 EST
Description of problem:
I had installed Fedora 2 with latest updates. I have Sendmail and
imap-2002d-3 configured on it. Now I am trying install
php-imap-4.3.10-2.4.i386.rpm, which in turn has the dependency on
libc-client-2002e-5.i386.rpm. When I try to install
libc-client-2002e-5.i386.rpm, its give me the message "imap conflicts
with libc-client-2002e-5".

Is there a alternative/work around to install the
php-imap-4.3.10-2.4.i386.rpm?

Version-Release number of selected component (if applicable):
php-imap-4.3.10-2.4.i386.rpm
libc-client-2002e-5.i386.rpm

How reproducible:
100% (Always)

Steps to Reproduce:
1. Install imap-2002d-3
2. Install libc-client
  
Actual results:
[root@ramana ramana]# rpm -i php-imap-4.3.10-2.4.i386.rpm
error: Failed dependencies:
        libc-client.so.0 is needed by php-imap-4.3.10-2.4

[root@ramana ramana]# rpm -i libc-client-2002e-5.i386.rpm
error: Failed dependencies:
        imap conflicts with libc-client-2002e-5


Expected results:
[root@ramana ramana]# rpm -i php-imap-4.3.10-2.4.i386.rpm
error: Failed dependencies:
        libc-client.so.0 is needed by php-imap-4.3.10-2.4

[root@ramana ramana]# rpm -i libc-client-2002e-5.i386.rpm

Additional info:
Comment 1 Joe Orton 2005-01-05 15:44:34 EST
The conflict is spurious, it's fixed in the FC3 libc-client package, I
suggest you upgrade to that or rebuild it for FC2.

*** This bug has been marked as a duplicate of 132928 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.