Bug 132928 - Confilcts with imap for no reason
Confilcts with imap for no reason
Status: CLOSED DUPLICATE of bug 120873
Product: Fedora
Classification: Fedora
Component: libc-client (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
: 144290 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2004-09-19 17:32 EDT by Jim Radford
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2004-09-19 17:32:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914

Description of problem:
This package conflicts with imap for no reason I can see.  It is just
a library and imap is a server.  Conflicting with imap-devel is
probably reasonable, but certainly not imap.

I'd like to be able to upgrade to the lastest fedora core without
uninstalling my imap server.  Upgrading to cyrus is a big step that
allows no backwards compatibility.  Not even maildir.

Version-Release number of selected component (if applicable):
Comment 1 Warren Togami 2004-09-19 20:10:59 EDT
Try dovecot instead of cyrus.  It works with very little tweaking.  I
can't imagine why anyone would want to use the horribly unstable and
slow "imap".

(Note this is just my personal opinion.)
Comment 2 Jim Radford 2004-09-19 21:21:11 EDT
Thanks Warren.  I didn't think cyrus could be the only IMAP server in
fedora.  I think dovecot should obsolete imap (it does as far as I can
see) then.  This is, I think, what was intended by removing imap and
adding dovecot in the first place.
Comment 3 Warren Togami 2004-09-19 21:32:44 EDT
Some people want to use some kind of web based interface that links
with libc-client.  IMHO, we shouldn't even be shipping libc or imap
anymore as NOTHING we ship ship even uses it.  That way people that
want to use this horribly broken software can do so if they really wish.
Comment 4 Warren Togami 2004-09-20 03:02:32 EDT

*** This bug has been marked as a duplicate of 120873 ***
Comment 5 Joe Orton 2005-01-05 15:44:46 EST
*** Bug 144290 has been marked as a duplicate of this bug. ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:05:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.