Bug 144381 - unable to select next without mouse
unable to select next without mouse
Status: CLOSED DUPLICATE of bug 143388
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firstboot (Show other bugs)
4.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Chris Lumens
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-06 12:54 EST by Robert Hentosh
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-07 13:00:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Hentosh 2005-01-06 12:54:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Running through an entire install without a mouse using the keyboard 
only.  Selected defaults during the install on the PE1655MC (using 
PS/2 ports in back of machine). System installed and rebooted into 
firstboot.  Entered all date/time info and progressed upto 
the "Additional CDs" screen.  Unable to select "Next" button or get 
focus on the pane that contains that button without using a mouse.  
Worked around by finding a USB mouse and plugged into the front USB 
port and then clicked in the pane and was able to tab to the Next 
button and continue.

This was the only thing that prevented me from completing an install 
wihtout a mouse.  (Done on pre-rc2 release)

Version-Release number of selected component (if applicable):
firstboot-1.3.39-2

How reproducible:
Always

Steps to Reproduce:
1. Do install without using mouse (select defaults)
2. Progress to firstboot
3. Unable to TAB to "Next" button on Additional CDs screen in 
firstboot.
    

Actual Results:  Unable to TAB to "Next" button on Additional CDs 
screen in firstboot.


Expected Results:  Be able to TAB to "Next" button to continue.

Additional info:
Comment 1 Manish Singh 2005-02-10 18:29:55 EST
I've had the same problem, on both ia32 and ppc. It seems to be related to
popping up a little message dialog, as if I enter in an NTP server, it'll hang
on the next screen after popping up the "Contacting NTP server" message box, but
if I don't, it doesn't pop up that box and I can go further in the app (till it
asked for users, and it hangs in the same place as the original reporter).

Maybe the miniwm is getting confused, thinking the keyboard focus should go to
the message box still?
Comment 2 Chris Lumens 2005-07-07 13:00:05 EDT

*** This bug has been marked as a duplicate of 143388 ***

Note You need to log in before you can comment on or make changes to this bug.