Bug 144566 - Bluecurve gdm theme appears twice
Bluecurve gdm theme appears twice
Status: CLOSED DUPLICATE of bug 138653
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-08 07:57 EST by Christopher Beland
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-12 13:28:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2005-01-08 07:57:20 EST
gdm-2.6.0.5-6

In gdmconfig, after a fresh install of Fedora Core 3, under the
Graphical greeter tab, the Bluecurve theme is listed twice.  The first
instance is not selected and can presumably be deleted (the "Delete
theme" button is not greyed out).  The second instance is selected,
and the "Delete theme" button is greyed out.
Comment 1 petrosyan 2005-01-08 16:29:07 EST
this is a duplicate of bug #138653
Comment 2 Matthias Clasen 2005-04-12 13:28:02 EDT

*** This bug has been marked as a duplicate of 138653 ***
Comment 3 Christopher Beland 2007-08-26 15:13:19 EDT
Fixed as of Fedora 7.

Note You need to log in before you can comment on or make changes to this bug.