Bug 138653 - GDM Bluecurve Theme has double entry
GDM Bluecurve Theme has double entry
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: John (J5) Palmieri
:
: 144566 154535 (view as bug list)
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2004-11-10 10:10 EST by dexterthrowaway
Modified: 2013-03-13 00:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-25 13:47:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dexterthrowaway 2004-11-10 10:10:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3)
Gecko/20040913 Firefox/0.10.1

Description of problem:
redhat-artwork contains a symlink /usr/share/gdm/themes/Default to
/usr/share/gdm/themes/Bluecurve. This results in a double entry for
the "Bluecurve" theme in gdmsetup.

Version-Release number of selected component (if applicable):
redhat-artwork-0.117-1

How reproducible:
Always

Steps to Reproduce:
1. Run, as root, "gdmsetup" or select "Applications"->"System
Settings"->"Login Screen"
2. Select the "Graphical Greeter" tab
3.
    

Actual Results:  Bluecurve has two entries.

Expected Results:  Bluecurve should only have one entry, especially
since they are the same theme, only pointed to by a symlink.

Additional info:

Removing symlink results in only one entry for "Bluecurve" in the gdm
themes list. But now there is no theme selected.
Comment 1 Matthias Clasen 2005-04-12 13:28:24 EDT
*** Bug 144566 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2005-04-21 16:05:51 EDT
*** Bug 154535 has been marked as a duplicate of this bug. ***
Comment 3 Christopher Beland 2007-08-26 14:44:59 EDT
Confirmed fixed as of Fedora 7.

Note You need to log in before you can comment on or make changes to this bug.