Bug 144661 - Warning : Device eth1 has been compiled with version 17
Warning : Device eth1 has been compiled with version 17
Status: CLOSED DUPLICATE of bug 143961
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-10 09:10 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-01-10 09:10:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
With the new 2.6.10 kernel with bk12 patch applied when starting
system-config-network and after suppling the password for root the
following warning message is displayed;

Warning : Device eth1 has been compiled with version 17
of Wireless Extension, while we are using version 16.
Some things may be broken...

system-config-network seems to work as expected.

Version-Release number of selected component (if applicable):
system-config-network-1.3.22-1

How reproducible:
Always

Steps to Reproduce:
run system-config-network
    

Actual Results:  Warning : Device eth1 has been compiled with version 17
of Wireless Extension, while we are using version 16.
Some things may be broken...


Additional info:
Comment 1 Harald Hoyer 2005-01-10 09:12:34 EST

*** This bug has been marked as a duplicate of 143961 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.