Bug 14471 - post install configuration fails.
Summary: post install configuration fails.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard: Winston rc1
Keywords:
: 14477 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-22 20:43 UTC by Sam Varshavchik
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-31 19:45:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Varshavchik 2000-07-22 20:43:44 UTC
GUI beta4 fresh install.  Workstation install, gnome+kde+games.  ABIT BP6
dual celery motherboard, 256 MB ram, adaptec scsi controller, scsi HD and
CD-ROM.

I used updated 07212000 image to run the GUI installer.

"Performing post-install configuration" dialog went up to about 1/5th of
the way through, then hung for something like 10 minutes.  I think I've
read previous reports of anaconda hanging like that.  I didn't see
any process burning up any CPU time, strace showed nothing unusual.  The
couple of strace-able anaconda processed were waiting for I/O.  One was
selecting something, the other one was polling something.  The remaining
anaconda processes weren't straceable, they were probably threads.  And   
the X display was being refreshed, so it wasn't an X lock-up.
     
Anaconda basically stopped for about 7-10 minutes, then continued on
through.  There were a couple of clues regarding what got broken: after
the reboot, there was no /etc/issue, and the machine name was set to
localhost.localdomain.

I believe that this has to be some sort of random glitch that does not    
always happen, and is not specific to beta4.  It feels like a python
or an X bug.

Comment 1 Sam Varshavchik 2000-07-22 21:58:48 UTC
*** Bug 14477 has been marked as a duplicate of this bug. ***

Comment 2 Glen Foster 2000-07-30 18:55:38 UTC
This defect is considered MUST-FIX for Winston Release-Candidate #1

Comment 3 Michael Fulbright 2000-07-31 19:45:02 UTC
I have not been able to reproduce this or bug 14477 under beta 5. Please reopen
if you continue to have
this issue with beta 5.


Note You need to log in before you can comment on or make changes to this bug.