Bug 14477 - postinstall phase partially fails.
postinstall phase partially fails.
Status: CLOSED DUPLICATE of bug 14471
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-22 17:51 EDT by Sam Varshavchik
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-22 17:52:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ps output when post install freezes up for 5-10 minutes. (3.08 KB, text/plain)
2000-07-22 17:52 EDT, Sam Varshavchik
no flags Details

  None (edit)
Description Sam Varshavchik 2000-07-22 17:51:48 EDT
beta4 GUI install, 07212000 boot image.  Workstation install,
gnome+kde+games.

Networking configured as a static IP address, 192.68.0.10 - a private
subnet.  Hostname specified, primary DNS server set to 127.0.0.1.

This configuration always worked in beta1 through beta3.

About 1/5th of the way through 'post install' phase, it hangs for about
5-10 minutes without doing anything.

This is reproducible for me, this happened again the second time I did this
install.  The first time, after rebooting /etc/issue was missing.  The
second time /etc/issue was initialized.  Both times the hostname wasn't
set, and defaulted to localhost.localdomain.

When post installation hangs for 5-10 minutes, strace doesn't show anything
interesting.  A couple of straceable anaconda processes are waiting for
I/O, the remaining anaconda processes are not straceable -- they're
probably threads.

Attachment showing ps output follows.
Comment 1 Sam Varshavchik 2000-07-22 17:52:45 EDT
Created attachment 1471 [details]
ps output when post install freezes up for 5-10 minutes.
Comment 2 Sam Varshavchik 2000-07-22 17:58:50 EDT

*** This bug has been marked as a duplicate of 14471 ***

Note You need to log in before you can comment on or make changes to this bug.