Bug 144750 - disk druid should allow me to reorder partitions
Summary: disk druid should allow me to reorder partitions
Status: CLOSED DUPLICATE of bug 144748
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-11 04:01 UTC by Myk Melez
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Myk Melez 2005-01-11 04:01:09 UTC
Per bug 144748, Disk Druid doesn't add partitions to the drive in the
order I create them.  However, it also doesn't let me reorder
partitions to change the application's chosen ordering.

These two behaviors combine to make Disk Druid completely unusable for
manual partitioning when the order of partitions is important.  I've
had to instead boot the install disk in rescue mode and manually
partition using fdisk, then reboot in install mode and continue with
the installation.

This bug is less important once bug 144748 is fixed, but even then it
would make the application more usable if I didn't have to create
partitions in the exact order I wanted them and delete/recreate
partitions if I decide to change their order after creating them.

Disk Druid should allow me to reorder partitions.

Comment 1 Jeremy Katz 2005-01-11 20:14:09 UTC
Same reasoning as 144748

*** This bug has been marked as a duplicate of 144748 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.