Bug 144796 - distroverpkg should be fedora-release not redhat-release?
Summary: distroverpkg should be fedora-release not redhat-release?
Status: CLOSED DUPLICATE of bug 123888
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-11 16:39 UTC by Orion Poplawski
Modified: 2014-01-21 22:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-11 17:59:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Orion Poplawski 2005-01-11 16:39:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217

Description of problem:
In yum.conf :

distroverpkg=redhat-release

Shouldn't this be fedora-release on fedora?  Not sure if this affects anything or not.


Version-Release number of selected component (if applicable):
yum-2.1.12-0.fc3

How reproducible:
Always

Steps to Reproduce:
1. Install yum
2.
3.
  

Additional info:

Comment 1 Seth Vidal 2005-01-11 17:59:40 UTC

*** This bug has been marked as a duplicate of 123888 ***


Note You need to log in before you can comment on or make changes to this bug.