Bug 144812 - kernel-2.6.10-1.8_FC2 does not include tux
kernel-2.6.10-1.8_FC2 does not include tux
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 146045 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-11 12:51 EST by Oskari Saarenmaa
Modified: 2015-01-04 17:15 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 16:48:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oskari Saarenmaa 2005-01-11 12:51:51 EST
Description of problem:
I was using the tux webserver on one server to serve static data -
mostly just to experiment with tux, but the latest kernel update seems
to have killed it.

Version-Release number of selected component (if applicable):
kernel-2.6.10-1.8_FC2

How reproducible:
Always

Steps to Reproduce:
1. modprobe tux
    
Actual Results:  FATAL: Module tux not found.

Expected Results:  tux loads up.
Comment 1 Dave Jones 2005-01-24 18:48:05 EST
*** Bug 146045 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.