Bug 146045 - no tux module in 2.6.10 kernel
no tux module in 2.6.10 kernel
Status: CLOSED DUPLICATE of bug 144812
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-01-24 16:55 EST by seshu yamajala
Modified: 2015-01-04 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-01-24 18:47:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description seshu yamajala 2005-01-24 16:55:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
There doesn't seem to be tux module for this kernel and tux is not
built in to the kernel either, but the tux administration tools
install fine.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. install fedora core
2. update to the 2.6.10 kernel
3. install tux utils
4. service tux start

Actual Results:  It gives an error about not having tux in the kernel.

Expected Results:  Tux should of started

Additional info:
Comment 1 Dave Jones 2005-01-24 18:47:57 EST

*** This bug has been marked as a duplicate of 144812 ***

Note You need to log in before you can comment on or make changes to this bug.