Bug 144887 - /dev/cpu/microcode is the new name
/dev/cpu/microcode is the new name
Status: CLOSED DUPLICATE of bug 63928
Product: Fedora
Classification: Fedora
Component: MAKEDEV (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-12 10:08 EST by Sammy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-01-12 10:08:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) KHTML/3.3.2 (like Gecko)

Description of problem:
udev-50 has changed the naming to /dev/cpu/microcode from
/dev/cpu/%d/microcode. Consequently while starting system udev
reports an error saying it cannot create it.

In case the directory should be per cpu, please reassign to udev.

Version-Release number of selected component (if applicable):
MAKEDEV-3.16-3

How reproducible:
Always

Steps to Reproduce:
1. install new udev
2.restart system
3.
    

Additional info:
Comment 1 Nalin Dahyabhai 2005-01-20 18:56:56 EST

*** This bug has been marked as a duplicate of 63928 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.