Bug 144898 - after updating to kernel 2.6.10-1.737_FC3 CUPS hangs
after updating to kernel 2.6.10-1.737_FC3 CUPS hangs
Status: CLOSED DUPLICATE of bug 144726
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-12 11:23 EST by Robert Nedbal
Modified: 2015-01-04 17:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Nedbal 2005-01-12 11:23:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
After upgrading my FC3 installation to kernel-2.6.10-1.737_FC3 CUPS
daemon hangs on boot. While I was using my previous kernel
(kernel-2.6.9-1.724_FC3) CUPS always started ok. Now it just hangs
after printing: "Starting cups:". I tried to wait more than 2 minutes
and nothing happened.

Nothing is printed to /var/log/messages.

It is very unfortunate because I have to restart my computer manualy
by pressing reset switch or pressing AlgGr-SysRq-b. Pressing
Ctrl-Alt-Del displays message that computer is goint to reboot, but
nothing actualy happens.

Version-Release number of selected component (if applicable):
kernel-2.6.10-1.737_FC3, cups-1.1.22-0.rc1.8.3

How reproducible:
Always

Steps to Reproduce:
1. update to kernel-2.6.10-1.737_FC3
2. reboot computer

Actual Results:  cups will hang during system startup

Expected Results:  CUPS will start successfuly

Additional info:
Comment 1 Robert Nedbal 2005-01-12 11:27:59 EST
Ah, I'm sorry I have just figured that this bug was already reported
by Tony Albery (alberyt@msn.com) before yesterday.

*** This bug has been marked as a duplicate of 144726 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.