Bug 144915 - don't know how to make device "cpu/microcode"
don't know how to make device "cpu/microcode"
Status: CLOSED DUPLICATE of bug 63928
Product: Fedora
Classification: Fedora
Component: MAKEDEV (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-12 13:34 EST by Bernard Johnson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernard Johnson 2005-01-12 13:34:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When starting, udev prints out:

Starting udev:  don't know how to make device "cpu/microcode"

Version-Release number of selected component (if applicable):
udev-50-1

How reproducible:
Always

Steps to Reproduce:
1. Boot system
2.
3.
    

Actual Results:  Starting udev:  don't know how to make device
"cpu/microcode"

Expected Results:  No extraneous messages

Additional info:

Seems to have no adverse effects
Comment 1 Mickey Stein 2005-01-12 14:27:05 EST
I just noticed this as well. Bug search brought me to this one:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=63928

Where I commented on a possible solution. 

It's an older bug report about microcode being split into multiple cpu
paths in /dev/cpu/$i/microcode and might explain this particular problem. 

The only part I'm not sure I get is how in bug 63928, a new
microcode_ctl package is mentioned and in fact, is out, but that the
same init.d files are in initscripts, which would overwrite them
(unless I've missed something that is occuring in rawhide, which is
absolultely likely ;) )  Seems as if the microcode files should be in
one package or the other.
Comment 2 Michal Jaegermann 2005-01-13 14:13:06 EST
This is not limited to x86 architectures.  I see the same on x86_64.
Comment 3 Harald Hoyer 2005-01-20 11:17:28 EST

*** This bug has been marked as a duplicate of 63928 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.