Bug 14498 - Not translated text: "In order to run 'shutdown' with root's..."
Summary: Not translated text: "In order to run 'shutdown' with root's..."
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
: 14707 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-23 22:15 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-31 19:19:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-07-23 22:15:56 UTC
These strings, displayed when shutting down/rebooting the system from the
gnome menu as a normal user, aren't translated:

"In order to run "shutdown" with root's priviliegies, additional
information is required."

"%s's password"

I haven't seen these messages in this form in Helix, so I guess they are
Red Hat-specific, and in that case, RH should provide means for translating
them.

Comment 1 Owen Taylor 2000-07-24 18:31:39 UTC
This text comes from usermode. It probably isn't marked. (If
usermode has gettext support at all.)

Comment 2 Nalin Dahyabhai 2000-07-27 19:37:53 UTC
*** Bug 14707 has been marked as a duplicate of this bug. ***

Comment 3 Nalin Dahyabhai 2000-07-31 19:19:44 UTC
Usermode 1.27 and later include gettext support, but no translations yet.

Comment 4 Nalin Dahyabhai 2000-08-04 06:08:39 UTC
Usermode now supports gettext.  The message in question is now worded as
"Password for %s", to avoid ambiguity and to try steering around intricacies in
translations.


Note You need to log in before you can comment on or make changes to this bug.