Bug 144986 - Error while generating NFS installation data (supplemental spaces)
Summary: Error while generating NFS installation data (supplemental spaces)
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-kickstart   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
: 146232 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-13 14:39 UTC by Thierry BAILLON
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-27 21:50:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thierry BAILLON 2005-01-13 14:39:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When using the system-config-kickstart, after a File > Save action,
you see this in the config file when choosing an NFS Installation:

#Use NFS installation Media
nfs - - s e r v e r = 1 9 2 . 1 6 8 . 4 2 . 7   - - d i r = / k i c k
s t a r t / F C 3

Seems not to severe a bug to me.
Vi can help.

Version-Release number of selected component (if applicable):
system-config-kickstart-2.5.15-1

How reproducible:
Always

Steps to Reproduce:
1. Generate a kickstart config file with nfs installation setup.
2. Save the configuration
3. Edit the file and you get supplemental spaces in the NFS config
line of the kickstart file.
    

Actual Results:  I get something like:
#Use NFS installation Media
nfs - - s e r v e r = 1 9 2 . 1 6 8 . 4 2 . 7   - - d i r = / k i c k
s t a r t / F C 3

Expected Results:  I expected something like:
#Use NFS installation Media
nfs --server=192.168.42.7 --dir=/kickstart/FC3

Additional info:

Comment 1 Chris Lumens 2005-01-18 21:16:21 UTC
This was fixed in Rawhide with an update as of version 2.5.16-1.  Try the
Rawhide update which also fixes a lot of other things.  I'll think about issuing
an FC3 update depending on the volume of people affected.  Leaving open for that
reason.

Comment 2 Chris Lumens 2005-01-26 13:43:15 UTC
*** Bug 146232 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2005-01-27 21:50:46 UTC
Update is on the way.


Note You need to log in before you can comment on or make changes to this bug.