Bug 146232 - nfs server line has extra spaces
Summary: nfs server line has extra spaces
Status: CLOSED DUPLICATE of bug 144986
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-kickstart   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-26 07:32 UTC by Gordon Ewasiuk
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-26 13:43:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gordon Ewasiuk 2005-01-26 07:32:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When an installation method of "NFS Server" is used while creating a
kickstart file, the resulting output has extra spaces in it:

#Use NFS installation Media
nfs - - s e r v e r = 1 7 2 . 3 0 . 0 . 2   - - d i r = / f c 3



Version-Release number of selected component (if applicable):
system-config-kickstart-2.5.15-1

How reproducible:
Always

Steps to Reproduce:
1. run system-config-kickstart
2. choose 'NFS Server' under "Installation Methods"
3. fill out any NFS server name and directory.
4. save file.
5. view the file using text editor or cmd-line tools.
    

Actual Results:  #Use NFS installation Media
nfs - - s e r v e r = 1 7 2 . 3 0 . 0 . 2   - - d i r = / f c 3

Expected Results:  nfs --server=172.30.0.2 --dir=/fc3

Additional info:

Comment 1 Chris Lumens 2005-01-26 13:43:13 UTC

*** This bug has been marked as a duplicate of 144986 ***


Note You need to log in before you can comment on or make changes to this bug.