Bug 14508 - netscape address book keeps crashing
netscape address book keeps crashing
Status: CLOSED DUPLICATE of bug 10433
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-24 04:48 EDT by Need Real Name
Modified: 2014-03-16 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-24 04:48:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-07-24 04:48:39 EDT
After installing the RH6.2, I couldn't get the netscape address book work
properly.
After removing the netscape RPM packages, I tried to compile and install
the netscape 4.73 version, but the address book keeps crashing when I try
to add emails from it while writing a message. Looks like the RH6.0 problem
with java applets: even after the installation of another version of
netscape it keeps bugging.
Comment 1 Bill Nottingham 2000-07-24 12:28:57 EDT

*** This bug has been marked as a duplicate of 10433 ***

Note You need to log in before you can comment on or make changes to this bug.