Bug 14509 - openldap not integrated with syslogd
Summary: openldap not integrated with syslogd
Status: CLOSED DUPLICATE of bug 11047
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openldap (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-24 08:54 UTC by Rabbe Fogelholm
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-26 19:25:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rabbe Fogelholm 2000-07-24 08:54:41 UTC
After an "out-of-the-box" installation of openldap (1.2.9-5) there is no
logging of
slapd actions to the syslogd facility. It took me a while to figure out
that besides
adding a loglevel entry to the slapd.conf file you also have to add
something like

    local4.*  /var/log/slapd.log

to /etc/syslog.conf.

My suggestion then is to make an explicit note of this in the relevant man
pages
(slapd(8) and slapd.conf(5)).

Possibly also add a default entry to syslog.conf when the openldap-*.rpm is
installed .......... something like

    local4.*  /var/log/local4.log

Comment 1 Nalin Dahyabhai 2000-07-31 21:52:07 UTC

*** This bug has been marked as a duplicate of 11047 ***


Note You need to log in before you can comment on or make changes to this bug.