Bug 145117 - Output of rpm -V is 9 characters not 8
Output of rpm -V is 9 characters not 8
Status: CLOSED DUPLICATE of bug 120464
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-14 10:26 EST by Davide Bolcioni
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Davide Bolcioni 2005-01-14 10:26:01 EST
Description of problem: When doing for example "rpm -V openssl", I get
"........C   /usr/share/ssl/misc" which is 9 characters instead of 8
as documented.

Version-Release number of selected component (if applicable):
rpm-4.3.2-21

How reproducible:
See description.

Steps to Reproduce:
1. See description.
2.
3.
  
Actual results:
See description.

Expected results:
Either no output, meaning

  "........   /usr/share/ssl/misc"

or some hint in rpm(8) about what C is supposed to mean.

Additional info: Either
Comment 1 Jeff Johnson 2005-01-14 12:16:47 EST
'C' means that the selinux file context differs between
on-disk and current policy regexes.

Use restorecon to reassign the on disk file context,
or edit the file context regexes. Which solution to
prefer is way outside of the scope of rpm.
Comment 2 Davide Bolcioni 2005-01-14 12:48:08 EST
Ok, I understand this is not exactly earth-shattering, but I was
unable to find this out on my own. I think that the man page for rpm,
or somethinw I could have got at using "rpm -qd rpm", should document
this somehow.
Comment 3 Sitsofe Wheeler 2005-01-14 13:14:01 EST
This is a dup of bug #120464
Comment 4 Jeff Johnson 2005-01-14 13:34:40 EST

*** This bug has been marked as a duplicate of 120464 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:07:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.