Bug 1451172 - [WALA]Request to package WALA 2.2.14 into RHEL 7 Repo
Summary: [WALA]Request to package WALA 2.2.14 into RHEL 7 Repo
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: WALinuxAgent   
(Show other bugs)
Version: 7.4
Hardware: x86_64
OS: Linux
high
urgent
Target Milestone: rc
: 7.4
Assignee: Vitaly Kuznetsov
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords: Extras, Rebase
Depends On: 1460671 1467553
Blocks: 1448287 1450837 1452458 1452462 1453081 1460588 1460592
TreeView+ depends on / blocked
 
Reported: 2017-05-16 03:14 UTC by yuxisun@redhat.com
Modified: 2019-02-26 20:57 UTC (History)
12 users (show)

Fixed In Version: WALinuxAgent-2.2.14-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1451174 (view as bug list)
Environment:
Last Closed: 2017-07-13 13:46:35 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1749 normal SHIPPED_LIVE Windows Azure Linux Agent (WALinuxAgent) bug fix and enhancement update 2017-07-13 17:45:19 UTC
Red Hat Bugzilla 1451174 None None None Never

Internal Trackers: 1451174

Description yuxisun@redhat.com 2017-05-16 03:14:34 UTC
Description of Request:
MSFT requests RH to package WALA 2.2.11 into RHEL 7 Repo 

Version-Release number of selected component:
https://github.com/Azure/WALinuxAgent/releases/tag/v2.2.11

Comment 7 yuxisun@redhat.com 2017-06-02 09:19:09 UTC
Due to MSFT's request, change to v2.2.12:

https://github.com/Azure/WALinuxAgent/releases/tag/v2.2.12

Comment 8 Vitaly Kuznetsov 2017-06-23 08:41:10 UTC
2.2.14 is released and a number of our issues should be fixed:
https://github.com/Azure/WALinuxAgent/releases/tag/v2.2.14

Comment 12 yuxisun@redhat.com 2017-07-13 01:53:32 UTC
-------------TESTING SUMMARY EL7------------- 
Release-Archs Covered: 
Red Hat Enterprise Linux 7Server - x86_64 

Packages Tested: 
WALinuxAgent-2.2.14-1.el7.noarch 

#### Bug Verification #### 
Bugs: #1451172 #1467553 #1460588 #1460592 #1448287 #1450837 #1452458 #1452462 #1453081 
Result: PASSED 

#### Functional/Regression Testing #### 
Tests: 
https://polarion.engineering.redhat.com/polarion/#/project/RedHatEnterpriseLinux7/testrun?id=RHEL7%202017%2D07%2D03%2011%2D30%2D00 
https://polarion.engineering.redhat.com/polarion/#/project/RedHatEnterpriseLinux7/testrun?id=RHEL7%202017%2D07%2D04%2005%2D47%2D48%2D004 

Result: PASSED

Comment 14 errata-xmlrpc 2017-07-13 13:46:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1749


Note You need to log in before you can comment on or make changes to this bug.