Bug 145130 - walkthrough.txt does not match configured storage controller order
walkthrough.txt does not match configured storage controller order
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: ispec (Show other bugs)
beta
All Linux
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Richard Li
:
: 147540 (view as bug list)
Depends On:
Blocks: 143442
  Show dependency treegraph
 
Reported: 2005-01-14 11:57 EST by Daniel W. Ottey
Modified: 2007-04-18 13:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 08:23:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel W. Ottey 2005-01-14 11:57:48 EST
Description of problem:
We created a configuration with 5 different storage controllers.  The first one
(1) happened to be an IDE controller, while the other 4 are SCSI controllers.

When the walkthrough.txt file was created, the 4th PASS says “Pass 4: use
storage controller 4 (ide), RHEL will be installed on /dev/hda.”

Since my controller list had IDE as the 1st controller, why is it now being
listed as the 4th controller?

As examples:

Version-Release number of selected component (if applicable):
ispec-1.0-2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rob Landry 2006-05-16 08:23:22 EDT
ispec is deprecated going forward, closing
Comment 2 Rob Landry 2006-05-16 08:33:16 EDT
*** Bug 147540 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.