Bug 147540 - ks files generated by ispec do not match order of storage controller cards
ks files generated by ispec do not match order of storage controller cards
Status: CLOSED DUPLICATE of bug 145130
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: ispec (Show other bugs)
2
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Richard Li
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-08 18:12 EST by Rick Hester
Modified: 2007-04-18 13:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 08:33:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Hester 2005-02-08 18:12:38 EST
Description of problem:
Specified a set of seven storage controller cards for one
of the server models using ispec.  This had a mix of different
technologies (Smart Array, SCSI, etc).  When the kickstarts
were generated the storage controllers indicated as 1, 2, etc.
did not match the card numbers specified in ispec.

The two card sets should agree.  

Version-Release number of selected component (if applicable):
ispec-1.0-2.src.rpm  
rhr2-rhel4-1.0-10.noarch.rpm
ispec-1.0-2.noarch.rpm       
rhr2-1.0-10.src.rpm

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rob Landry 2006-05-16 08:33:02 EDT

*** This bug has been marked as a duplicate of 145130 ***

Note You need to log in before you can comment on or make changes to this bug.