Bug 145131 - iSpec should have a field to name each hardware component
iSpec should have a field to name each hardware component
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: ispec (Show other bugs)
beta
All Linux
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Richard Li
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-14 12:05 EST by Daniel W. Ottey
Modified: 2007-04-18 13:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-14 12:17:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel W. Ottey 2005-01-14 12:05:41 EST
Description of problem:
We created a configuration with 5 different storage controllers.  The first one
(1) happened to be an IDE controller, while the other 4 are SCSI controllers.

When the walkthrough.txt file was created, the 4th PASS says “Pass 4: use
storage controller 4 (ide), RHEL will be installed on /dev/hda.”

Since my controller list had IDE as the 1st controller, why is it now being
listed as the 4th controller?

As examples:

Version-Release number of selected component (if applicable):
ispec-1.0-2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Li 2005-01-14 12:12:08 EST
What's the difference between this bug and bug 145130? The descriptions are
exactly the same, even though the subjects are different.
Comment 2 Daniel W. Ottey 2005-01-14 12:17:21 EST
I'm sorry, I am getting confused from writing so many bugs.  I did my typing in
Word (for spellcheck), and forgot to paste it back in Bugzilla field.

I resubmitted as Big #145132.

Note You need to log in before you can comment on or make changes to this bug.