Bug 145136 - RFE: add support to enable edit of kernel command-line options
Summary: RFE: add support to enable edit of kernel command-line options
Status: CLOSED DUPLICATE of bug 134548
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-boot   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-14 17:49 UTC by James Laska
Modified: 2013-09-02 06:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-13 20:47:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Laska 2005-01-14 17:49:16 UTC
system-config-boot is quite handy in allowing you to choose the boot target upon
reboot without having to crack open a terminal.  What are your thoughts on
extending s-c-b a step further to support modifying the kernel command-line for
a selected entry?  Or is this considered an "advanced" feature for which a
terminal is required?

Comment 1 Colin Charles 2005-08-13 06:03:54 UTC
Seems like a dupe of bug #134548. 

Comment 2 Rahul Sundaram 2005-08-13 20:47:16 UTC

*** This bug has been marked as a duplicate of 134548 ***


Note You need to log in before you can comment on or make changes to this bug.