Bug 145149 - modem is now ttyS14 was ttyS4
modem is now ttyS14 was ttyS4
Status: CLOSED DUPLICATE of bug 144339
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-14 15:24 EST by Jason
Modified: 2015-01-04 17:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2005-01-14 15:24:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Since the above kernel versions my modem has moved from ttyS4 to
ttyS14.  Why did this happen?  I have an actiontec call waiting modem
(internal PCI).

Version-Release number of selected component (if applicable):
2.6.10-1.737_FC3, and 2.6.9-1.724_FC3

How reproducible:
Always

Steps to Reproduce:
1.  Use one of the two kernels
2.  with an actiontec call waiting modem
3.
    

Actual Results:  My modem is at ttyS14

Expected Results:  My modem should still be at ttyS4

Additional info:
Comment 1 Sitsofe Wheeler 2005-01-15 05:26:23 EST
This sounds like a dup of bug #144339
Comment 2 Jason 2005-01-15 19:40:27 EST
This is a dup of the above.

*** This bug has been marked as a duplicate of 144339 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.